Advanced Themer ~ For Bricks Theme

Download Link:

This is a support topic for Advanced Themer ~ For Bricks Theme

The intention of this topic is to give you the opportunity to discuss problems and difficulties with other Festinger Vault customers, e.g. how to address incompatibilities or fix bugs, report malfunctioning features, or get help on how to configure this download.

:warning: You can ask us for update requests here as well! :love_you_gesture:

To request an update of a particular theme or plugin, kindly let us know your preferred version number and we will update it as soon as possible. Although update requests usually do not make much sense because we publish them as soon as they are available and we have the time to upload them.

Advanced Themer ~ For Bricks Theme has been updated to 1.0.4.

This is not a theme, but a plugin. Please reclassify it.
As of now, the Vault tries to install it as a theme, which obviously doesn’t work. It can however be downloaded and installed as a plugin, but then automatic updates aren’t possible.

1 Like

@Martin Sorry, forgot to tag you.

1 Like

Thanks for letting us know @aprdes and the issue has been fixed!

@Martin Plugin works as intended when installing from Vault now, but it still doesn’t show up under Plugin Updates. It looks like you haven’t changed the classification of the existing item, but instead made a duplicate and classified that one as a plugin. Hence, the vault confuses the two different versions. See screenshot: I installed the “Premium plugin”, but the Vault thinks I’ve installed the “Premium Theme” version.

Please check now, the issue has been resolved!

I’m afraid it’s still the same. Plugin installed, but not present in the Plugin Updates view. And the “old” version is still there, showing as installed. Weird that it’s still there despite me having cleared all caches, both WP and the browser itself. I have even deleted all plugins incl the Festinger Vault, cleaned the database, and then installed FV again.

Festinger Adv Themer Update

I sent you a PM.

Please update Advanced Themer ~ For Bricks Theme 1.0.4 to 1.0.5. @Steve

1 Like

Please update Advanced Themer ~ For Bricks Theme 1.0.4 to 1.0.6 (Beta). @Steve

1 Like

Advanced Themer ~ For Bricks Theme 1.0.4 has been updated to 1.0.5.

Advanced Themer ~ For Bricks Theme 1.0.5 has been updated to 1.0.7.

Please update Advanced Themer ~ For Bricks Theme 1.0.7 to 1.0.8.1. @Steve

Advanced Themer ~ For Bricks Theme 1.0.7 has been updated to 1.0.8.1.

Please update Advanced Themer ~ For Bricks Theme 1.0.8.1 to 1.0.9. @Steve

Advanced Themer ~ For Bricks Theme 1.0.8.1 has been updated to 1.0.9.1.

Advanced Themer ~ For Bricks Theme 1.0.9.1 has been updated to 1.1.

Please update Advanced Themer ~ For Bricks Theme 1.1 to 1.2. @Steve

1 Like

Advanced Themer ~ For Bricks Theme 1.1 has been updated to 1.2.