AliDropship Woo Plugin

Please update AliDropship Woo Plugin 1.6.48 to 1.6.52. @Steve

The current version also doesn’t work on my server with PHP 7.4. All menu items are displaced and when clicked they all show the license key page.

Screenshot 2023-03-03 122935

Dear valued community member,

Thank you for reaching out to us. This is an automated response from our helpful community robot, @FestyBot.

We understand that you have a question regarding a license key. Unfortunately, we are unable to provide license keys as it is financially infeasible to purchase one for every customer. However, we would like to assure you that 99,99% of the plugins posted in our WordPress repository will work without the need for a license key.

Meanwhile, I’m tagging my teammate @Steve to see if the file can be replaced or updated. If it’s available, he will be uploading it as soon as possible for you. You will be receiving an email reply if it’s available.

If you are experiencing any issues or need additional support with certain features of a plugin, please feel free to reach out to one of our team members by tagging them in your message.

Thank you for being a part of our community and helping to make it even more awesome.

Best regards,
@FestyBot (Please note that I am not a human)

The file has been replaced now.

Thanks for the update but the issue remains (I am using a different account now). At this point I am considering buying the plugin. Thanks!

Can you please check the file again for @abhawan888?

@Steve → please check this?

Please why is it that am unable to update my plugin and I keep seeing
You use the outdated version of AliDropship Woo plugin. The latest version is 1.6.52. Update Now

I want to know if updates becomes unavailable once a subscription is expired?

Hello @Steve → can you please check?

Please update alidropship plugin to the latest version so that I can complete my project.

Hello @jerry042,

I am afraid there is no update yet.

We’re still investigating the issue of why the latest version is not working.

We will post an update if there is something to report.

Please update AliDropship Woo Plugin 1.6.48 to 1.6.50. @Steve

1 Like

Please update AliDropship Woo Plugin 1.6.48 to AllDropship Woo 1.6.56 (please update i need it the most atm). @Steve

Please update AliDropship Woo Plugin 1.6.48 to 1.6.56. @Steve

Hi apostolos,

We would LOVE to update to its latest version, but we encountered an issue with the activation with its latest version. We’re unable to bypass the security in its latest version, as it’s making a lot of server API calls. We will update the file as soon as possible once we got a solution for this.

Please read this topic for more information:

Please update AliDropship Woo Plugin 1.6.48 to 1.6.56. @Steve

Please update AliDropship Woo Plugin 1.6.48 to 1.6.57 (ive cracked it if you want contact me on my email). @Steve

Please update AliDropship Woo Plugin 1.6.48 to latest. @Steve

Hi recreabox1,

We would LOVE to update to its latest version, but we encountered an issue with the activation with its latest version. We’re unable to bypass the security in its latest version, as it’s making a lot of server API calls. We will update the file as soon as possible once we got a solution for this.

Please read this topic for more information:

Why cant i activate it… i downloaded last plugin but cant activate please reply with a fix.

What kind of issue do you encounter?