Automatic CSS Framework

Please update Automatic CSS to V2.8

Plz update to 2.8.1

Can you update automatic css to 2.82 for a security fix

Please update Automatic CSS Framework from 2.8.1 to 2.8.2. @Steve

Automatic CSS Framework has been updated to 2.8.2. You can download this version from here.

Please update Automatic CSS Framework from 2.8.2 to 2.8.3. @Steve

Automatic CSS Framework has been updated to 2.8.3. You can download this version from here.

Please update automatic css to 3.0. The update criteria is not working.

We would LOVE to update to its latest version, but we encountered an issue with the activation with its latest version. We’re unable to bypass the security in its latest version, as it’s making a lot of server API calls. We will update the file as soon as possible once we got a solution for this.

Please update Automatic CSS Framework from 2.8.3 to 3.0. @Steve

Any news on this one? I know 3.0 was a huge overhaul of the plugin.

@Green-T ACSS 3.0 hasn’t been released yet. It’s still in beta.

It’s still in beta:

Please update Automatic CSS Framework from 2.8.3 to 3.0.0. @Steve

Please update Automatic CSS Framework from 2.8.3 to 3.0.0. @Steve

Please update Automatic CSS Framework from 2.8.3 to 3.0.0. @Steve

We would LOVE to update to its latest version, but we encountered an issue with the activation with its latest version. We’re unable to bypass the security in its latest version, as it’s making a lot of server API calls. We will update the file as soon as possible once we got a solution for this.