MonsterInsights Plus

MonsterInsights Plus has been updated to 8.19.0.

Good afternoon. Tell me, does anyone have a MonsterInsights Plus working after version 8.16.0 on the site?

1 Like

@Martin Good afternoon. Tell me there are some problems on your side, I can’t download more than one plugin, when I click on the download button, nothing happens now, the download does not start

Thanks for reporting that!

The issue has been solved!

Please update MonsterInsights Plus 8.19.0 to 8.20.1. @Steve

MonsterInsights Plus has been updated to 8.20.1.

I hope this works. I tried this from another site but no version worked (after 8.15). If it does, I’ll become a huge fan of FestingerVault :slight_smile:

Thanks for your comment here and welcome to our community.

I can confirm that this plugin is working 100%.

thank you SOO much, will try it :slight_smile:

MonsterInsights Plus has been updated to 8.20.2.

Please update MonsterInsights Plus from 8.25.0 to 8.26.0. @Steve

MonsterInsights Plus has been updated to 8.26.0. You can download this version from here.

Not sure if it’s a me problem or the plugin is broken, but I am getting this now when I try to pull up reports. It used to work just fine:

Oops! We ran into a problem. Please try again in a few minutes. If the issue persists please contact our support team. Error: API returned a 403 response.

Hi @z3r0,

Thanks for the report. I’m tagging my teammate @steve to see if this issue can be fixed.

1 Like

MonsterInsights Plus has been updated to 8.27.0. You can download this version from here.

The plugin has been updated now, Please install the latest version.

Definitely a step in the wrong direction:

  • The plugin page wasn’t updated to the new version (8.27.0), so I had to manual download and install
  • Still getting the same error when accessing reports
  • I now am not able to access the plugins page. Get this error:
2024/06/10 20:31:26 [error] 48470#48470: *12561 FastCGI sent in stderr: "PHP message: PHP Warning:  Attempt to read property "categories" on string in /home/redacted-rtoqc/redacted.com/public/wp-content/plugins/google-analytics-premium/includes/admin/pages/addons.php on line 67; PHP message: PHP Fatal error:  Uncaught TypeError: in_array(): Argument #2 ($haystack) must be of type array, null given in /home/redacted-rtoqc/redacted.com/public/wp-content/plugins/google-analytics-premium/includes/admin/pages/addons.php:67
Stack trace:
#0 /home/redacted-rtoqc/redacted.com/public/wp-content/plugins/google-analytics-premium/includes/admin/pages/addons.php(67): in_array()
#1 /home/redacted-rtoqc/redacted.com/public/wp-content/plugins/google-analytics-premium/includes/admin/licensing/autoupdate.php(10): monsterinsights_get_addons()
#2 /home/redacted-rtoqc/redacted.com/public/wp-content/plugins/google-analytics-premium/includes/admin/licensing/autoupdate.php(116): monsterinsights_is_plugin_our_addon()
#3 /home/redacted-rtoqc/redacted.com/public/wp-includes/class-wp-hook.php(324): monsterinsights_automatic_updates()
#4 /home/redacted-rtoqc/redacted.com/public/wp-includes/plugin.php(205): WP_Hook->apply_filters()
#5 /home/redacted-rtoqc/fa" while reading response header from upstream, client: 98.97.3.58, server: redacted.com, request: "GET /wp-admin/plugins.php HTTP/2.0", upstream: "fastcgi://unix:/run/php/php8.3-fpm-redacted-rtoqc.sock:", host: "redacted.com", referrer: "https://redacted.com/wp-admin/plugins.php"