Polylang for WooCommerce

Download Link:

This is a support topic for Polylang for WooCommerce

The intention of this topic is to give you the opportunity to discuss problems and difficulties with other Festinger Vault customers, e.g. how to address incompatibilities or fix bugs, report malfunctioning features, or get help on how to configure this download.

:warning: You can ask us for update requests here as well! :love_you_gesture:

To request an update of a particular theme or plugin, kindly let us know your preferred version number and we will update it as soon as possible. Although update requests usually do not make much sense because we publish them as soon as they are available and we have the time to upload them.

Polylang for WooCommerce has been updated to 1.6.3

Please update Polylang for WooCommerce 1.6.3 to 1.7. @Steve

1 Like

Polylang for WooCommerce has been updated to 1.7

Polylang for WooCommerce has been updated to 1.7.1.

Polylang for WooCommerce has been updated to 1.7.2.

Polylang for WooCommerce has been updated to 1.8.

Polylang for WooCommerce has been updated to 1.9.

Polylang for WooCommerce has been updated to 1.9.2.

Please update Polylang for WooCommerce 1.9.2 to 1.9.3. @Steve

Polylang for WooCommerce has been updated to 1.9.4.

Polylang for WooCommerce has been updated to 1.9.4. You can download this version from here.

Polylang for WooCommerce has been updated to 1.9.5. You can download this version from here.