WooCommerce Variation Swatches Pro

Hi there

When I try to activate Variation Swatches Pro, I encounter a fatal error. Moreover, I have attached some screenshots below. Kindly take into the issue and resolve it ASAP.


Please update WooCommerce Variation Swatches Pro from 2.0.31 to 2.1.1 . @Steve

WooCommerce Variation Swatches Pro has been updated to 2.1.1. You can download this version from here.

Please update WooCommerce Variation Swatches Pro from 2.1.1 to 2.1.3. @Steve

WooCommerce Variation Swatches Pro has been updated to 2.1.3. You can download this version from here.