WooCommerce Wallet Management | All in One

Download Link:

This is a support topic for WooCommerce Wallet Management | All in One

The intention of this topic is to give you the opportunity to discuss problems and difficulties with other Festinger Vault customers, e.g. how to address incompatibilities or fix bugs, report malfunctioning features, or get help on how to configure this download.

:warning: You can ask us for update requests here as well! :love_you_gesture:

To request an update of a particular theme or plugin, kindly let us know your preferred version number and we will update it as soon as possible. Although update requests usually do not make much sense because we publish them as soon as they are available and we have the time to upload them.

WooCommerce Wallet Management | All in One has been updated to 2.6.0.

It asks for a license and cannot be used without entering a license. So the plugin is not working right now.

1 Like

The issue has been fixed . Redownload and install .
Enter any license and email

It still asks for a license at this point.

Hi @rizlaov,

Thanks for your comment.

Could you please check again? The plugin should work with any license.

Please include a screenshot of the error you’re facing.

Thanks.

err
I am still getting an error after using any email to activate

@Martin please see the attached screenshot of my previous response. I do hope that is helpful

WooCommerce Wallet Management | All in One has been updated to 2.6.0. You can download this version from here.

Version 2.7.0 is available, please updated

Best Regards