YITH WooCommerce Frequently Bought Together

Please update YITH WooCommerce Frequently Bought Together 1.25.0 to 1.31.0. @Steve

Hi batero06,

We would LOVE to update to its latest version, but we encountered an issue with the activation with its latest version. We’re unable to bypass the security in its latest version, as it’s making a lot of server API calls. We will update the file as soon as possible once we got a solution for this.

Please read this topic for more information:

Please update YITH WooCommerce Frequently Bought Together from 1.25.0 to 1.41.0. @Steve

YITH WooCommerce Frequently Bought Together has been updated to 1.39.0. You can download this version from here.