YITH WooCommerce Gift Cards

YITH WooCommerce Gift Cards has been updated to 4.5.0.

Please update YITH WooCommerce Gift Cards Premium 4.5.0 to 4.6.0 @Steve

Hi rdixed,

We would LOVE to update to its latest version, but we encountered an issue with the activation with its latest version. We’re unable to bypass the security in its latest version, as it’s making a lot of server API calls. We will update the file as soon as possible once we got a solution for this.

Please read this topic for more information:

Please update YITH WooCommerce Gift Cards Premium 4.5.0 to 4.6.0 @Steve

Hi nicolas,

We would LOVE to update to its latest version, but we encountered an issue with the activation with its latest version. We’re unable to bypass the security in its latest version, as it’s making a lot of server API calls. We will update the file as soon as possible once we got a solution for this.

Please read this topic for more information:

Please update YITH WooCommerce Gift Cards Premium 4.5.0 to 4.6.0 @Steve

1 Like

YITH WooCommerce Gift Cards has been updated to 4.6.0.

Please update YITH WooCommerce Gift Cards Premium 4.6.0 to 4.7.0. @Steve

Hi stinq,

We would LOVE to update to its latest version, but we encountered an issue with the activation with its latest version. We’re unable to bypass the security in its latest version, as it’s making a lot of server API calls. We will update the file as soon as possible once we got a solution for this.

Please read this topic for more information:

Please update YITH WooCommerce Gift Cards Premium 4.6.0 to 4.8.0 @Steve

Hi nicolas,

We would LOVE to update to its latest version, but we encountered an issue with the activation with its latest version. We’re unable to bypass the security in its latest version, as it’s making a lot of server API calls. We will update the file as soon as possible once we got a solution for this.

Please read this topic for more information:

Please update YITH WooCommerce Gift Cards Premium 4.6.0 to 4.8.0. @Steve

Hi nicolas.louis,

We would LOVE to update to its latest version, but we encountered an issue with the activation with its latest version. We’re unable to bypass the security in its latest version, as it’s making a lot of server API calls. We will update the file as soon as possible once we got a solution for this.

Please read this topic for more information:

YITH WooCommerce Gift Cards has been updated to 4.9.0.

Please update YITH WooCommerce Gift Cards Premium from 4.10.0 to 4.11.0. @Steve

Please update YITH WooCommerce Gift Cards Premium from 4.10.0 to 4.12.1. @Steve

Please update YITH WooCommerce Gift Cards Premium from 4.10.0 to 4.12.2. @Steve