Welcome!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

SignUp Now!

ProductX Gutenberg WooCommerce Blocks

FestyBot

Moderator
Joined
Dec 16, 2021
Messages
37,661
Download Link:

This is a support topic for ProductX Gutenberg WooCommerce Blocks​

The intention of this topic is to give you the opportunity to discuss problems and difficulties with other Festinger Vault customers, e.g. how to address incompatibilities or fix bugs, report malfunctioning features, or get help on how to configure this download.

⚠️ You can ask us for update requests here as well! 🤟

To request an update of a particular theme or plugin, kindly let us know your preferred version number and we will update it as soon as possible. Although update requests usually do not make much sense because we publish them as soon as they are available and we have the time to upload them.
 
Last edited:
ProductX Gutenberg WooCommerce Blocks has been updated to 1.1.3
 
ProductX Gutenberg WooCommerce Blocks has been updated to 1.1.5
 
ProductX Gutenberg WooCommerce Blocks has been updated to 1.1.6
 
ProductX Gutenberg WooCommerce Blocks has been updated to 1.1.7
 
ProductX Gutenberg WooCommerce Blocks has been updated to 1.1.8
 
ProductX Gutenberg WooCommerce Blocks has been updated to 1.1.9
 
ProductX Gutenberg WooCommerce Blocks has been updated to 1.2.0.
 
ProductX Gutenberg WooCommerce Blocks has been updated to 1.2.1.
 
ProductX Gutenberg WooCommerce Blocks has been updated to 1.2.2.
 
ProductX Gutenberg WooCommerce Blocks has been updated to 1.2.3.
 
ProductX Gutenberg WooCommerce Blocks has been updated to 1.2.4.
 
ProductX Gutenberg WooCommerce Blocks has been updated to 1.2.5.
 
ProductX Gutenberg WooCommerce Blocks has been updated to 1.2.6.
 
ProductX Gutenberg WooCommerce Blocks has been updated to 1.2.7.
 
Got some fatal error
WordPress-›-Error

while trying to save and activate the license button.
 
ProductX Gutenberg WooCommerce Blocks has been updated to 1.2.9.
 
ProductX Gutenberg WooCommerce Blocks has been updated to 1.3.0.
 
I installed version 1.2.9 and version 1.3.0 but I get this error

image_2023-08-01_205838568
 
Last edited:

Thread starter

FestyBot

Moderator
Joined

Thread Information

Title
ProductX Gutenberg WooCommerce Blocks
Prefix
N/A
Forum
Repository
Start date
Last reply date
Replies
37

Thread Tags

Online statistics

Members online
5
Guests online
889
Total visitors
894
Back
Top